[solved] SyntaxError: Generator expression must be parenthesized

I'm getting to run this error while running django 1.11.4 on Python 3.7.

By @mustafa on Sat 01 Sep 2018 |
Tags python django

Responses:

Offer your help. Be nice!

@mustafa
1

It turns out Django 1.11 doesn't support Python 3.7. Using Python 3.6 solved the problem.
Here's an overview of Python versions supported by Django.

Login to leave a response!